Рекомендация Debian по безопасности

DSA-4351-1 libphp-phpmailer -- обновление безопасности

Дата сообщения:
07.12.2018
Затронутые пакеты:
libphp-phpmailer
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 913912.
В каталоге Mitre CVE: CVE-2018-19296.
Более подробная информация:

Было обнаружено, что PHPMailer, библиотека для отправки электронной почты из PHP-приложений, уязвима к внедрению PHP-объекта, что потенциально позволяет удалённому злоумышленнику выполнять произвольный код.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 5.2.14+dfsg-2.3+deb9u1.

Рекомендуется обновить пакеты libphp-phpmailer.

С подробным статусом поддержки безопасности libphp-phpmailer можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libphp-phpmailer