Säkerhetsbulletin från Debian

DSA-4351-1 libphp-phpmailer -- säkerhetsuppdatering

Rapporterat den:
2018-12-07
Berörda paket:
libphp-phpmailer
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 913912.
I Mitres CVE-förteckning: CVE-2018-19296.
Ytterligare information:

Man har upptäckt att PHPMailer, ett bibliotek för att skicka e-post från PHP-applikationer, är sårbar för en PHP-objektinjicering, som potentiellt tillåter en fjärrangripare att exekvera godtycklig kod.

För den stabila utgåvan (Stretch) har detta problem rättats i version 5.2.14+dfsg-2.3+deb9u1.

Vi rekommenderar att ni uppgraderar era libphp-phpmailer-paket.

För detaljerad säkerhetsstatus om libphp-phpmailer vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/libphp-phpmailer