주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4353-1 php7.0 -- 보안 업데이트

보고일:
2018년 12월 10일
영향 받는 패키지:
php7.0
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-14851, CVE-2018-14883, CVE-2018-17082, CVE-2018-19518, CVE-2018-19935.
추가 정보:

Multiple security issues were found in PHP, a widely-used open source general purpose scripting language: The EXIF module was susceptible to denial of service/information disclosure when parsing malformed images, the Apache module allowed cross-site-scripting via the body of a "Transfer-Encoding: chunked" request and the IMAP extension performed insufficient input validation which can result in the execution of arbitrary shell commands in the imap_open() function and denial of service in the imap_mail() function.

안정 배포(stretch)에서, 이 문제를 7.0.33-0+deb9u1 버전에서 고쳤습니다.

php7.0 패키지를 업그레이드 하는 게 좋습니다.

php7.0의 자세한 보안 상태는: https://security-tracker.debian.org/tracker/php7.0