Рекомендация Debian по безопасности

DSA-4355-1 openssl1.0 -- обновление безопасности

Дата сообщения:
19.12.2018
Затронутые пакеты:
openssl1.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-0732, CVE-2018-0734, CVE-2018-0737, CVE-2018-5407.
Более подробная информация:

В OpenSSL, наборе инструментов Secure Sockets Layer, было обнаружено несколько уязвимостей, проявляющихся в возможности атаки через сторонние каналы, и приводящие к отказу в обслуживании из-за слишком больших параметров при вычислениях по алгоритму Диффи-Хеллмана.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 1.0.2q-1~deb9u1. В дальнейшем обновления безопасности openssl1.0 для stretch будут основываться на ветке 1.0.2x основной ветки разработки.

Рекомендуется обновить пакеты openssl1.0.

С подробным статусом поддержки безопасности openssl1.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/openssl1.0