Debians sikkerhedsbulletin

DSA-4356-1 netatalk -- sikkerhedsopdatering

Rapporteret den:
20. dec 2018
Berørte pakker:
netatalk
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 916930.
I Mitres CVE-ordbog: CVE-2018-1160.
Yderligere oplysninger:

Jacob Baines opdagede en fejl i håndteringen af DSI Opensession-kommandoen i Netatalk, en implementering af AppleTalk Protocol Suite, som gjorde det muligt for en uautentiticeret bruger at udføre vilkårlige kode med rootrettigheder.

I den stabile distribution (stretch), er dette problem rettet i version 2.2.5-2+deb9u1.

Vi anbefaler at du opgraderer dine netatalk-pakker.

For detaljeret sikkerhedsstatus vedrørende netatalk, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/netatalk