Рекомендация Debian по безопасности

DSA-4356-1 netatalk -- обновление безопасности

Дата сообщения:
20.12.2018
Затронутые пакеты:
netatalk
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 916930.
В каталоге Mitre CVE: CVE-2018-1160.
Более подробная информация:

Якоб Байнес обнаружил уязвимость в коде для обработки команды DSI Opensession в Netatalk, реализации набора протоколов AppleTalk, позволяющую неаутентифицированному пользователю выполнять произвольный код с правами суперпользователя.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.2.5-2+deb9u1.

Рекомендуется обновить пакеты netatalk.

С подробным статусом поддержки безопасности netatalk можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/netatalk