Aviso de seguridad de Debian

DSA-4357-1 libapache-mod-jk -- actualización de seguridad

Fecha del informe:
20 de dic de 2018
Paquetes afectados:
libapache-mod-jk
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-11759.
Información adicional:

Raphael Arrouas y Jean Lejeune descubrieron una vulnerabilidad de elusión del control de acceso en mod_jk, el conector de Apache para el motor de servlets Java Tomcat. La vulnerabilidad se elimina actualizando mod_jk a la versión 1.2.46, nueva versión del proyecto original y que incluye también cambios adicionales.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1:1.2.46-0+deb9u1.

Le recomendamos que actualice los paquetes de libapache-mod-jk.

Para información detallada sobre el estado de seguridad de libapache-mod-jk, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/libapache-mod-jk