데비안 보안 권고

DSA-4357-1 libapache-mod-jk -- 보안 업데이트

보고일:
2018년 12월 20일
영향 받는 패키지:
libapache-mod-jk
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-11759.
추가 정보:

Raphael Arrouas와 Jean Lejeune는 액세스 제어 우회 취약점을 servlet engine용 Apache connector인 mod_jk에서 발견했습니다. 이 취약점은 mod_jk를 새로운 업스트림 버전 1.2.46으로 업그레이드하여 해결되며 여기에는 추가 변경 사항이 포함되어 있습니다.

안정 배포(stretch)에서, 이 문제는 1:1.2.46-0+deb9u1 버전에서 수정되었습니다.

libapache-mod-jk 패키지를 업그레이드 하는 게 좋습니다.

libapache-mod-jk의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/libapache-mod-jk