Рекомендация Debian по безопасности

DSA-4357-1 libapache-mod-jk -- обновление безопасности

Дата сообщения:
20.12.2018
Затронутые пакеты:
libapache-mod-jk
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-11759.
Более подробная информация:

Рафаэль Арроус и Жан Лежен обнаружили возможность обхода контроля доступа в mod_jk, коннекторе Apache для движка сервлетов Tomcat Java. Эта уязвимость исправлена путём обновления mod_jk до новой версии из основной ветки разработки, 1.2.46, включающей также дополнительные изменения.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1:1.2.46-0+deb9u1.

Рекомендуется обновить пакеты libapache-mod-jk.

С подробным статусом поддержки безопасности libapache-mod-jk можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libapache-mod-jk