Aviso de seguridad de Debian

DSA-4359-1 wireshark -- actualización de seguridad

Fecha del informe:
27 de dic de 2018
Paquetes afectados:
wireshark
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-12086, CVE-2018-18225, CVE-2018-18226, CVE-2018-18227, CVE-2018-19622, CVE-2018-19623, CVE-2018-19624, CVE-2018-19625, CVE-2018-19626, CVE-2018-19627, CVE-2018-19628.
Información adicional:

Se han descubierto múltiples vulnerabilidades en Wireshark, un analizador de protocolos de red, que podrían dar lugar a denegación de servicio o a ejecución de código arbitrario.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 2.6.5-1~deb9u1.

Le recomendamos que actualice los paquetes de wireshark.

Para información detallada sobre el estado de seguridad de wireshark, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/wireshark