Säkerhetsbulletin från Debian

DSA-4359-1 wireshark -- säkerhetsuppdatering

Rapporterat den:
2018-12-27
Berörda paket:
wireshark
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-12086, CVE-2018-18225, CVE-2018-18226, CVE-2018-18227, CVE-2018-19622, CVE-2018-19623, CVE-2018-19624, CVE-2018-19625, CVE-2018-19626, CVE-2018-19627, CVE-2018-19628.
Ytterligare information:

Flera sårbarheter har upptäckts i Wireshark, en nätverksprotokollsanalysator, vilket kunde resultera i överbelastning eller exekvering av godtycklig kod.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 2.6.5-1~deb9u1.

Vi rekommenderar att ni uppgraderar era wireshark-paket.

För detaljerad säkerhetsstatus om wireshark vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/wireshark