Annonces de sécurité pour 2018

[28 décembre 2018] DSA-4361-1 libextractor Mise à jour de sécurité
[27 décembre 2018] DSA-4360-1 libarchive Mise à jour de sécurité
[27 décembre 2018] DSA-4359-1 wireshark Mise à jour de sécurité
[27 décembre 2018] DSA-4358-1 ruby-sanitize Mise à jour de sécurité
[20 décembre 2018] DSA-4357-1 libapache-mod-jk Mise à jour de sécurité
[20 décembre 2018] DSA-4356-1 netatalk Mise à jour de sécurité
[19 décembre 2018] DSA-4355-1 openssl1.0 Mise à jour de sécurité
[12 décembre 2018] DSA-4354-1 firefox-esr Mise à jour de sécurité
[10 décembre 2018] DSA-4353-1 php7.0 Mise à jour de sécurité
[7 décembre 2018] DSA-4352-1 chromium-browser Mise à jour de sécurité
[7 décembre 2018] DSA-4351-1 libphp-phpmailer Mise à jour de sécurité
[6 décembre 2018] DSA-4350-1 policykit-1 Mise à jour de sécurité
[30 novembre 2018] DSA-4349-1 tiff Mise à jour de sécurité
[30 novembre 2018] DSA-4348-1 openssl Mise à jour de sécurité
[29 novembre 2018] DSA-4347-1 perl Mise à jour de sécurité
[27 novembre 2018] DSA-4346-1 ghostscript Mise à jour de sécurité
[27 novembre 2018] DSA-4345-1 samba Mise à jour de sécurité
[24 novembre 2018] DSA-4344-1 roundcube Mise à jour de sécurité
[23 novembre 2018] DSA-4343-1 liblivemedia Mise à jour de sécurité
[19 novembre 2018] DSA-4341-1 mariadb-10.1 Mise à jour de sécurité
[18 novembre 2018] DSA-4340-1 chromium-browser Mise à jour de sécurité
[13 novembre 2018] DSA-4339-1 ceph Mise à jour de sécurité
[11 novembre 2018] DSA-4338-1 qemu Mise à jour de sécurité
[10 novembre 2018] DSA-4337-1 thunderbird Mise à jour de sécurité
[10 novembre 2018] DSA-4336-1 ghostscript Mise à jour de sécurité
[8 novembre 2018] DSA-4335-1 nginx Mise à jour de sécurité
[4 novembre 2018] DSA-4334-1 mupdf Mise à jour de sécurité
[4 novembre 2018] DSA-4333-1 icecast2 Mise à jour de sécurité
[3 novembre 2018] DSA-4332-1 ruby2.3 Mise à jour de sécurité
[2 novembre 2018] DSA-4331-1 curl Mise à jour de sécurité
[2 novembre 2018] DSA-4330-1 chromium-browser Mise à jour de sécurité
[28 octobre 2018] DSA-4329-1 teeworlds Mise à jour de sécurité
[25 octobre 2018] DSA-4328-1 xorg-server Mise à jour de sécurité
[25 octobre 2018] DSA-4327-1 thunderbird Mise à jour de sécurité
[25 octobre 2018] DSA-4326-1 openjdk-8 Mise à jour de sécurité
[25 octobre 2018] DSA-4325-1 mosquitto Mise à jour de sécurité
[24 octobre 2018] DSA-4324-1 firefox-esr Mise à jour de sécurité
[18 octobre 2018] DSA-4323-1 drupal7 Mise à jour de sécurité
[17 octobre 2018] DSA-4322-1 libssh Mise à jour de sécurité
[16 octobre 2018] DSA-4321-1 graphicsmagick Mise à jour de sécurité
[16 octobre 2018] DSA-4320-1 asterisk Mise à jour de sécurité
[15 octobre 2018] DSA-4319-1 spice Mise à jour de sécurité
[15 octobre 2018] DSA-4318-1 moin Mise à jour de sécurité
[14 octobre 2018] DSA-4317-1 otrs2 Mise à jour de sécurité
[12 octobre 2018] DSA-4316-1 imagemagick Mise à jour de sécurité
[12 octobre 2018] DSA-4315-1 wireshark Mise à jour de sécurité
[11 octobre 2018] DSA-4314-1 net-snmp Mise à jour de sécurité
[8 octobre 2018] DSA-4313-1 linux Mise à jour de sécurité
[8 octobre 2018] DSA-4312-1 tinc Mise à jour de sécurité
[5 octobre 2018] DSA-4311-1 git Mise à jour de sécurité
[3 octobre 2018] DSA-4310-1 firefox-esr Mise à jour de sécurité
[1er octobre 2018] DSA-4309-1 strongswan Mise à jour de sécurité
[1er octobre 2018] DSA-4308-1 linux Mise à jour de sécurité
[28 septembre 2018] DSA-4307-1 python3.5 Mise à jour de sécurité
[27 septembre 2018] DSA-4306-1 python2.7 Mise à jour de sécurité
[24 septembre 2018] DSA-4305-1 strongswan Mise à jour de sécurité
[23 septembre 2018] DSA-4304-1 firefox-esr Mise à jour de sécurité
[23 septembre 2018] DSA-4303-1 okular Mise à jour de sécurité
[23 septembre 2018] DSA-4302-1 openafs Mise à jour de sécurité
[22 septembre 2018] DSA-4301-1 mediawiki Mise à jour de sécurité
[22 septembre 2018] DSA-4300-1 libarchive-zip-perl Mise à jour de sécurité
[21 septembre 2018] DSA-4299-1 texlive-bin Mise à jour de sécurité
[20 septembre 2018] DSA-4298-1 hylafax Mise à jour de sécurité
[19 septembre 2018] DSA-4297-1 chromium-browser Mise à jour de sécurité
[16 septembre 2018] DSA-4296-1 mbedtls Mise à jour de sécurité
[16 septembre 2018] DSA-4295-1 thunderbird Mise à jour de sécurité
[16 septembre 2018] DSA-4294-1 ghostscript Mise à jour de sécurité
[14 septembre 2018] DSA-4293-1 discount Mise à jour de sécurité
[11 septembre 2018] DSA-4292-1 kamailio Mise à jour de sécurité
[11 septembre 2018] DSA-4291-1 mgetty Mise à jour de sécurité
[10 septembre 2018] DSA-4290-1 libextractor Mise à jour de sécurité
[7 septembre 2018] DSA-4289-1 chromium-browser Mise à jour de sécurité
[7 septembre 2018] DSA-4288-1 ghostscript Mise à jour de sécurité
[7 septembre 2018] DSA-4287-1 firefox-esr Mise à jour de sécurité
[5 septembre 2018] DSA-4286-1 curl Mise à jour de sécurité
[5 septembre 2018] DSA-4285-1 sympa Mise à jour de sécurité
[4 septembre 2018] DSA-4284-1 lcms2 Mise à jour de sécurité
[31 août 2018] DSA-4283-1 ruby-json-jwt Mise à jour de sécurité
[31 août 2018] DSA-4282-1 trafficserver Mise à jour de sécurité
[29 août 2018] DSA-4281-1 tomcat8 Mise à jour de sécurité
[22 août 2018] DSA-4280-1 openssh Mise à jour de sécurité
[20 août 2018] DSA-4279-1 linux Mise à jour de sécurité
[19 août 2018] DSA-4278-1 jetty9 Mise à jour de sécurité
[17 août 2018] DSA-4277-1 mutt Mise à jour de sécurité
[17 août 2018] DSA-4276-1 php-horde-image Mise à jour de sécurité
[16 août 2018] DSA-4275-1 keystone Mise à jour de sécurité
[16 août 2018] DSA-4274-1 xen Mise à jour de sécurité
[16 août 2018] DSA-4273-1 intel-microcode Mise à jour de sécurité
[14 août 2018] DSA-4272-1 linux Mise à jour de sécurité
[14 août 2018] DSA-4271-1 samba Mise à jour de sécurité
[13 août 2018] DSA-4270-1 gdm3 Mise à jour de sécurité
[10 août 2018] DSA-4269-1 postgresql-9.6 Mise à jour de sécurité
[10 août 2018] DSA-4268-1 openjdk-8 Mise à jour de sécurité
[8 août 2018] DSA-4267-1 kamailio Mise à jour de sécurité
[6 août 2018] DSA-4266-1 linux Mise à jour de sécurité
[5 août 2018] DSA-4265-1 xml-security-c Mise à jour de sécurité
[5 août 2018] DSA-4264-1 python-django Mise à jour de sécurité
[4 août 2018] DSA-4263-1 cgit Mise à jour de sécurité
[3 août 2018] DSA-4262-1 symfony Mise à jour de sécurité
[3 août 2018] DSA-4261-1 vim-syntastic Mise à jour de sécurité
[2 août 2018] DSA-4260-1 libmspack Mise à jour de sécurité
[31 juillet 2018] DSA-4259-1 ruby2.3 Mise à jour de sécurité
[29 juillet 2018] DSA-4258-1 ffmpeg Mise à jour de sécurité
[28 juillet 2018] DSA-4257-1 fuse Mise à jour de sécurité
[26 juillet 2018] DSA-4256-1 chromium-browser Mise à jour de sécurité
[24 juillet 2018] DSA-4255-1 ant Mise à jour de sécurité
[24 juillet 2018] DSA-4254-1 slurm-llnl Mise à jour de sécurité
[23 juillet 2018] DSA-4253-1 network-manager-vpnc Mise à jour de sécurité
[18 juillet 2018] DSA-4252-1 znc Mise à jour de sécurité
[18 juillet 2018] DSA-4251-1 vlc Mise à jour de sécurité
[18 juillet 2018] DSA-4250-1 wordpress Mise à jour de sécurité
[17 juillet 2018] DSA-4249-1 ffmpeg Mise à jour de sécurité
[17 juillet 2018] DSA-4248-1 blender Mise à jour de sécurité
[16 juillet 2018] DSA-4247-1 ruby-rack-protection Mise à jour de sécurité
[15 juillet 2018] DSA-4246-1 mailman Mise à jour de sécurité
[14 juillet 2018] DSA-4245-1 imagemagick Mise à jour de sécurité
[13 juillet 2018] DSA-4244-1 thunderbird Mise à jour de sécurité
[11 juillet 2018] DSA-4243-1 cups Mise à jour de sécurité
[9 juillet 2018] DSA-4242-1 ruby-sprockets Mise à jour de sécurité
[5 juillet 2018] DSA-4241-1 libsoup2.4 Mise à jour de sécurité
[5 juillet 2018] DSA-4240-1 php7.0 Mise à jour de sécurité
[3 juillet 2018] DSA-4239-1 gosa Mise à jour de sécurité
[3 juillet 2018] DSA-4238-1 exiv2 Mise à jour de sécurité
[30 juin 2018] DSA-4237-1 chromium-browser Mise à jour de sécurité
[27 juin 2018] DSA-4236-1 xen Mise à jour de sécurité
[27 juin 2018] DSA-4235-1 firefox-esr Mise à jour de sécurité
[22 juin 2018] DSA-4234-1 lava-server Mise à jour de sécurité
[22 juin 2018] DSA-4233-1 bouncycastle Mise à jour de sécurité
[20 juin 2018] DSA-4232-1 xen Mise à jour de sécurité
[17 juin 2018] DSA-4231-1 libgcrypt20 Mise à jour de sécurité
[17 juin 2018] DSA-4230-1 redis Mise à jour de sécurité
[14 juin 2018] DSA-4229-1 strongswan Mise à jour de sécurité
[14 juin 2018] DSA-4228-1 spip Mise à jour de sécurité
[12 juin 2018] DSA-4227-1 plexus-archiver Mise à jour de sécurité
[12 juin 2018] DSA-4226-1 perl Mise à jour de sécurité
[10 juin 2018] DSA-4225-1 openjdk-7 Mise à jour de sécurité
[8 juin 2018] DSA-4224-1 gnupg Mise à jour de sécurité
[8 juin 2018] DSA-4223-1 gnupg1 Mise à jour de sécurité
[8 juin 2018] DSA-4222-1 gnupg2 Mise à jour de sécurité
[8 juin 2018] DSA-4221-1 libvncserver Mise à jour de sécurité
[8 juin 2018] DSA-4220-1 firefox-esr Mise à jour de sécurité
[8 juin 2018] DSA-4219-1 jruby Mise à jour de sécurité
[6 juin 2018] DSA-4218-1 memcached Mise à jour de sécurité
[3 juin 2018] DSA-4217-1 wireshark Mise à jour de sécurité
[2 juin 2018] DSA-4216-1 prosody Mise à jour de sécurité
[2 juin 2018] DSA-4215-1 batik Mise à jour de sécurité
[1er juin 2018] DSA-4214-1 zookeeper Mise à jour de sécurité
[29 mai 2018] DSA-4213-1 qemu Mise à jour de sécurité
[29 mai 2018] DSA-4212-1 git Mise à jour de sécurité
[25 mai 2018] DSA-4211-1 xdg-utils Mise à jour de sécurité
[25 mai 2018] DSA-4210-1 xen Mise à jour de sécurité
[25 mai 2018] DSA-4209-1 thunderbird Mise à jour de sécurité
[22 mai 2018] DSA-4208-1 procps Mise à jour de sécurité
[22 mai 2018] DSA-4207-1 packagekit Mise à jour de sécurité
[21 mai 2018] DSA-4206-1 gitlab Mise à jour de sécurité
[18 mai 2018] DSA-4205-1 Notification préalable de fin de vie à venir de Debian 8
[18 mai 2018] DSA-4204-1 imagemagick Mise à jour de sécurité
[17 mai 2018] DSA-4203-1 vlc Mise à jour de sécurité
[16 mai 2018] DSA-4202-1 curl Mise à jour de sécurité
[15 mai 2018] DSA-4201-1 xen Mise à jour de sécurité
[14 mai 2018] DSA-4200-1 kwallet-pam Mise à jour de sécurité
[10 mai 2018] DSA-4199-1 firefox-esr Mise à jour de sécurité
[9 mai 2018] DSA-4198-1 prosody Mise à jour de sécurité
[9 mai 2018] DSA-4197-1 wavpack Mise à jour de sécurité
[8 mai 2018] DSA-4196-1 linux Mise à jour de sécurité
[8 mai 2018] DSA-4195-1 wget Mise à jour de sécurité
[6 mai 2018] DSA-4194-1 lucene-solr Mise à jour de sécurité
[5 mai 2018] DSA-4193-1 wordpress Mise à jour de sécurité
[4 mai 2018] DSA-4192-1 libmad Mise à jour de sécurité
[3 mai 2018] DSA-4191-1 redmine Mise à jour de sécurité
[3 mai 2018] DSA-4190-1 jackson-databind Mise à jour de sécurité
[2 mai 2018] DSA-4189-1 quassel Mise à jour de sécurité
[1er mai 2018] DSA-4188-1 linux Mise à jour de sécurité
[1er mai 2018] DSA-4187-1 linux Mise à jour de sécurité
[28 avril 2018] DSA-4186-1 gunicorn Mise à jour de sécurité
[28 avril 2018] DSA-4185-1 openjdk-8 Mise à jour de sécurité
[28 avril 2018] DSA-4184-1 sdl-image1.2 Mise à jour de sécurité
[28 avril 2018] DSA-4183-1 tor Mise à jour de sécurité
[28 avril 2018] DSA-4182-1 chromium-browser Mise à jour de sécurité
[28 avril 2018] DSA-4181-1 roundcube Mise à jour de sécurité
[25 avril 2018] DSA-4180-1 drupal7 Mise à jour de sécurité
[24 avril 2018] DSA-4179-1 linux-tools Mise à jour de sécurité
[20 avril 2018] DSA-4178-1 libreoffice Mise à jour de sécurité
[20 avril 2018] DSA-4177-1 libsdl2-image Mise à jour de sécurité
[20 avril 2018] DSA-4176-1 mysql-5.5 Mise à jour de sécurité
[18 avril 2018] DSA-4175-1 freeplane Mise à jour de sécurité
[17 avril 2018] DSA-4174-1 corosync Mise à jour de sécurité
[16 avril 2018] DSA-4173-1 r-cran-readxl Mise à jour de sécurité
[14 avril 2018] DSA-4172-1 perl Mise à jour de sécurité
[13 avril 2018] DSA-4171-1 ruby-loofah Mise à jour de sécurité
[11 avril 2018] DSA-4169-1 pcs Mise à jour de sécurité
[9 avril 2018] DSA-4170-1 pjproject Mise à jour de sécurité
[8 avril 2018] DSA-4168-1 squirrelmail Mise à jour de sécurité
[5 avril 2018] DSA-4167-1 sharutils Mise à jour de sécurité
[4 avril 2018] DSA-4166-1 openjdk-7 Mise à jour de sécurité
[3 avril 2018] DSA-4165-1 ldap-account-manager Mise à jour de sécurité
[3 avril 2018] DSA-4164-1 apache2 Mise à jour de sécurité
[2 avril 2018] DSA-4163-1 beep Mise à jour de sécurité
[1er avril 2018] DSA-4162-1 irssi Mise à jour de sécurité
[1er avril 2018] DSA-4161-1 python-django Mise à jour de sécurité
[1er avril 2018] DSA-4160-1 libevt Mise à jour de sécurité
[1er avril 2018] DSA-4159-1 remctl Mise à jour de sécurité
[29 mars 2018] DSA-4158-1 openssl1.0 Mise à jour de sécurité
[29 mars 2018] DSA-4157-1 openssl Mise à jour de sécurité
[29 mars 2018] DSA-4156-1 drupal7 Mise à jour de sécurité
[28 mars 2018] DSA-4155-1 thunderbird Mise à jour de sécurité
[28 mars 2018] DSA-4154-1 net-snmp Mise à jour de sécurité
[27 mars 2018] DSA-4153-1 firefox-esr Mise à jour de sécurité
[27 mars 2018] DSA-4152-1 mupdf Mise à jour de sécurité
[26 mars 2018] DSA-4151-1 librelp Mise à jour de sécurité
[23 mars 2018] DSA-4150-1 icu Mise à jour de sécurité
[22 mars 2018] DSA-4149-1 plexus-utils2 Mise à jour de sécurité
[22 mars 2018] DSA-4148-1 kamailio Mise à jour de sécurité
[21 mars 2018] DSA-4147-1 polarssl Mise à jour de sécurité
[20 mars 2018] DSA-4146-1 plexus-utils Mise à jour de sécurité
[18 mars 2018] DSA-4145-1 gitlab Mise à jour de sécurité
[17 mars 2018] DSA-4144-1 openjdk-8 Mise à jour de sécurité
[17 mars 2018] DSA-4143-1 firefox-esr Mise à jour de sécurité
[17 mars 2018] DSA-4142-1 uwsgi Mise à jour de sécurité
[16 mars 2018] DSA-4141-1 libvorbisidec Mise à jour de sécurité
[16 mars 2018] DSA-4140-1 libvorbis Mise à jour de sécurité
[15 mars 2018] DSA-4139-1 firefox-esr Mise à jour de sécurité
[15 mars 2018] DSA-4138-1 mbedtls Mise à jour de sécurité
[14 mars 2018] DSA-4137-1 libvirt Mise à jour de sécurité
[14 mars 2018] DSA-4136-1 curl Mise à jour de sécurité
[13 mars 2018] DSA-4135-1 samba Mise à jour de sécurité
[10 mars 2018] DSA-4134-1 util-linux Mise à jour de sécurité
[7 mars 2018] DSA-4133-1 isc-dhcp Mise à jour de sécurité
[4 mars 2018] DSA-4132-1 libvpx Mise à jour de sécurité
[4 mars 2018] DSA-4131-1 xen Mise à jour de sécurité
[2 mars 2018] DSA-4130-1 dovecot Mise à jour de sécurité
[2 mars 2018] DSA-4129-1 freexl Mise à jour de sécurité
[2 mars 2018] DSA-4128-1 trafficserver Mise à jour de sécurité
[2 mars 2018] DSA-4127-1 simplesamlphp Mise à jour de sécurité
[27 février 2018] DSA-4126-1 xmltooling Mise à jour de sécurité
[27 février 2018] DSA-4125-1 wavpack Mise à jour de sécurité
[27 février 2018] DSA-4124-1 lucene-solr Mise à jour de sécurité
[24 février 2018] DSA-4123-1 drupal7 Mise à jour de sécurité
[23 février 2018] DSA-4122-1 squid3 Mise à jour de sécurité
[22 février 2018] DSA-4121-1 gcc-6 Mise à jour de sécurité
[22 février 2018] DSA-4120-1 linux Mise à jour de sécurité
[19 février 2018] DSA-4119-1 libav Mise à jour de sécurité
[17 février 2018] DSA-4118-1 tomcat-native Mise à jour de sécurité
[17 février 2018] DSA-4117-1 gcc-4.9 Mise à jour de sécurité
[16 février 2018] DSA-4116-1 plasma-workspace Mise à jour de sécurité
[15 février 2018] DSA-4115-1 quagga Mise à jour de sécurité
[15 février 2018] DSA-4114-1 jackson-databind Mise à jour de sécurité
[14 février 2018] DSA-4113-1 libvorbis Mise à jour de sécurité
[14 février 2018] DSA-4112-1 xen Mise à jour de sécurité
[11 février 2018] DSA-4111-1 libreoffice Mise à jour de sécurité
[10 février 2018] DSA-4110-1 exim4 Mise à jour de sécurité
[9 février 2018] DSA-4109-1 ruby-omniauth Mise à jour de sécurité
[9 février 2018] DSA-4108-1 mailman Mise à jour de sécurité
[7 février 2018] DSA-4107-1 django-anymail Mise à jour de sécurité
[7 février 2018] DSA-4106-1 libtasn1-6 Mise à jour de sécurité
[6 février 2018] DSA-4105-1 mpv Mise à jour de sécurité
[4 février 2018] DSA-4104-1 p7zip Mise à jour de sécurité
[31 janvier 2018] DSA-4103-1 chromium-browser Mise à jour de sécurité
[30 janvier 2018] DSA-4102-1 thunderbird Mise à jour de sécurité
[28 janvier 2018] DSA-4101-1 wireshark Mise à jour de sécurité
[27 janvier 2018] DSA-4100-1 tiff Mise à jour de sécurité
[27 janvier 2018] DSA-4099-1 ffmpeg Mise à jour de sécurité
[26 janvier 2018] DSA-4098-1 curl Mise à jour de sécurité
[25 janvier 2018] DSA-4097-1 poppler Mise à jour de sécurité
[25 janvier 2018] DSA-4096-1 firefox-esr Mise à jour de sécurité
[24 janvier 2018] DSA-4095-1 gcab Mise à jour de sécurité
[22 janvier 2018] DSA-4094-1 smarty3 Mise à jour de sécurité
[21 janvier 2018] DSA-4093-1 openocd Mise à jour de sécurité
[19 janvier 2018] DSA-4092-1 awstats Mise à jour de sécurité
[18 janvier 2018] DSA-4091-1 mysql-5.5 Mise à jour de sécurité
[17 janvier 2018] DSA-4090-1 wordpress Mise à jour de sécurité
[16 janvier 2018] DSA-4089-1 bind9 Mise à jour de sécurité
[15 janvier 2018] DSA-4088-1 gdk-pixbuf Mise à jour de sécurité
[14 janvier 2018] DSA-4087-1 transmission Mise à jour de sécurité
[13 janvier 2018] DSA-4086-1 libxml2 Mise à jour de sécurité
[12 janvier 2018] DSA-4085-1 xmltooling Mise à jour de sécurité
[12 janvier 2018] DSA-4084-1 gifsicle Mise à jour de sécurité
[11 janvier 2018] DSA-4083-1 poco Mise à jour de sécurité
[9 janvier 2018] DSA-4082-1 linux Mise à jour de sécurité
[8 janvier 2018] DSA-4081-1 php5 Mise à jour de sécurité
[8 janvier 2018] DSA-4080-1 php7.0 Mise à jour de sécurité
[7 janvier 2018] DSA-4079-1 poppler Mise à jour de sécurité
[4 janvier 2018] DSA-4078-1 linux Mise à jour de sécurité

Vous pouvez recevoir les derniers bulletins de sécurité Debian en vous inscrivant à notre liste de diffusion debian-security-announce. Vous pouvez aussi consulter les archives de cette liste.