Security Advisories from 2019

[24 Mar 2019] DSA-4417 firefox-esr - security update
[24 Mar 2019] DSA-4416 wireshark - security update
[24 Mar 2019] DSA-4415 passenger - security update
[23 Mar 2019] DSA-4414 libapache2-mod-auth-mellon - security update
[21 Mar 2019] DSA-4413 ntfs-3g - security update
[20 Mar 2019] DSA-4412 drupal7 - security update
[20 Mar 2019] DSA-4411 firefox-esr - security update
[20 Mar 2019] DSA-4410 openjdk-8 - security update
[18 Mar 2019] DSA-4409 neutron - security update
[17 Mar 2019] DSA-4408 liblivemedia - security update
[12 Mar 2019] DSA-4407 xmltooling - security update
[12 Mar 2019] DSA-4406 waagent - security update
[10 Mar 2019] DSA-4405 openjpeg2 - security update
[09 Mar 2019] DSA-4404 chromium - security update
[08 Mar 2019] DSA-4403 php7.0 - security update
[05 Mar 2019] DSA-4402 mumble - security update
[01 Mar 2019] DSA-4401 wordpress - security update
[28 Feb 2019] DSA-4400 openssl1.0 - security update
[28 Feb 2019] DSA-4399 ikiwiki - security update
[28 Feb 2019] DSA-4398 php7.0 - security update
[28 Feb 2019] DSA-4397 ldb - security update
[19 Feb 2019] DSA-4396 ansible - security update
[18 Feb 2019] DSA-4395 chromium - security update
[18 Feb 2019] DSA-4394 rdesktop - security update
[18 Feb 2019] DSA-4393 systemd - security update
[16 Feb 2019] DSA-4392 thunderbird - security update
[14 Feb 2019] DSA-4391 firefox-esr - security update
[12 Feb 2019] DSA-4390 flatpak - security update
[11 Feb 2019] DSA-4389 libu2f-host - security update
[10 Feb 2019] DSA-4388 mosquitto - security update
[09 Feb 2019] DSA-4387 openssh - security update
[06 Feb 2019] DSA-4386 curl - security update
[05 Feb 2019] DSA-4385 dovecot - security update
[04 Feb 2019] DSA-4384 libgd2 - security update
[03 Feb 2019] DSA-4383 libvncserver - security update
[02 Feb 2019] DSA-4382 rssh - security update
[02 Feb 2019] DSA-4381 libreoffice - security update
[01 Feb 2019] DSA-4380 golang-1.8 - security update
[01 Feb 2019] DSA-4379 golang-1.7 - security update
[30 Jan 2019] DSA-4378 php-pear - security update
[30 Jan 2019] DSA-4377 rssh - security update
[30 Jan 2019] DSA-4376 firefox-esr - security update
[29 Jan 2019] DSA-4375 spice - security update
[28 Jan 2019] DSA-4374 qtbase-opensource-src - security update
[28 Jan 2019] DSA-4373 coturn - security update
[26 Jan 2019] DSA-4372 ghostscript - security update
[22 Jan 2019] DSA-4371 apt - security update
[17 Jan 2019] DSA-4370 drupal7 - security update
[14 Jan 2019] DSA-4369 xen - security update
[14 Jan 2019] DSA-4368 zeromq3 - security update
[13 Jan 2019] DSA-4367 systemd - security update
[12 Jan 2019] DSA-4366 vlc - security update
[10 Jan 2019] DSA-4365 tmpreaper - security update
[08 Jan 2019] DSA-4364 ruby-loofah - security update
[08 Jan 2019] DSA-4363 python-django - security update
[01 Jan 2019] DSA-4362 thunderbird - security update

You can get the latest Debian security advisories by subscribing to our debian-security-announce mailing list. You can also browse the archives for the list.