Debian Security Advisory

DSA-4362-1 thunderbird -- security update

Date Reported:
01 Jan 2019
Affected Packages:
thunderbird
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

Multiple security issues have been found in Thunderbird, which may lead to the execution of arbitrary code or denial of service.

For the stable distribution (stretch), this problem has been fixed in version 1:60.4.0-1~deb9u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to its security tracker page at: https://security-tracker.debian.org/tracker/thunderbird