Debians sikkerhedsbulletin

DSA-4362-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
1. jan 2019
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-18498, CVE-2018-18494, CVE-2018-18493, CVE-2018-18492, CVE-2018-17466, CVE-2018-12405.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i Thunderbird, hvilke kunne føre til udførelse af vilkårlig kode eller lammelsesangreb.

I den stabile distribution (stretch), er dette problem rettet i version 1:60.4.0-1~deb9u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird