데비안 보안 권고

DSA-4363-1 python-django -- 보안 업데이트

보고일:
2019년 01월 08일
영향 받는 패키지:
python-django
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-3498.
추가 정보:

It was discovered that malformed URLs could spoof the content of the default 404 page of Django, a Python web development framework.

For the stable distribution (stretch), this problem has been fixed in version 1:1.10.7-2+deb9u4.

python-django 패키지를 업그레이드 하는 게 좋습니다.

python-django의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/python-django