데비안 보안 권고

DSA-4364-1 ruby-loofah -- 보안 업데이트

보고일:
2019년 01월 08일
영향 받는 패키지:
ruby-loofah
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-16468.
추가 정보:

It was discovered that ruby-loofah, a general library for manipulating and transforming HTML/XML documents and fragments, performed insufficient sanitising of SVG elements.

For the stable distribution (stretch), this problem has been fixed in version 2.0.3-2+deb9u2.

ruby-loofah 패키지를 업그레이드 하는 게 좋습니다.

ruby-loofah의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/ruby-loofah