Рекомендация Debian по безопасности

DSA-4364-1 ruby-loofah -- обновление безопасности

Дата сообщения:
08.01.2019
Затронутые пакеты:
ruby-loofah
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-16468.
Более подробная информация:

Было обнаружено, что ruby-loofah, общая библиотека для обработки и преобразования документов и фрагментов кода HTML/XML, выполняет недостаточную очистку элементов SVG.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.0.3-2+deb9u2.

Рекомендуется обновить пакеты ruby-loofah.

С подробным статусом поддержки безопасности ruby-loofah можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ruby-loofah