데비안 보안 권고

DSA-4365-1 tmpreaper -- 보안 업데이트

보고일:
2019년 01월 10일
영향 받는 패키지:
tmpreaper
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-3461.
추가 정보:

Stephen Roettger discovered a race condition in tmpreaper, a program that cleans up files in directories based on their age, which could result in local privilege escalation.

안정 배포(stretch)에서, 이 문제는 버전 1.6.13+nmu1+deb9u1에서 고쳐졌습니다.

tmpreaper 패키지를 업그레이드 하는 게 좋습니다.

tmpreaper의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/tmpreaper