Рекомендация Debian по безопасности

DSA-4367-1 systemd -- обновление безопасности

Дата сообщения:
13.01.2019
Затронутые пакеты:
systemd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 918841, Ошибка 918848.
В каталоге Mitre CVE: CVE-2018-16864, CVE-2018-16865, CVE-2018-16866.
Более подробная информация:

Сотрудники Qualys Research Labs обнаружили многочисленные уязвимости в systemd-journald. Две уязвимости, приводящие к порче содержимого памяти, с помощью управляемых злоумышленником выделений памяти, использующих функцию alloca (CVE-2018-16864, CVE-2018-16865), а также чтение за пределами выделенного буфера памяти приводят к утечкам информации (CVE-2018-16866), могут позволить злоумышленнику вызывать отказ в обслуживании или выполнение произвольного кода.

Дополнительные подробности можно найти в рекомендации по безопасности Qualys по адресу https://www.qualys.com/2019/01/09/system-down/system-down.txt

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 232-25+deb9u7.

Рекомендуется обновить пакеты systemd.

С подробным статусом поддержки безопасности systemd можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/systemd