Debian Security Advisory

DSA-4368-1 zeromq3 -- security update

Date Reported:
14 Jan 2019
Affected Packages:
zeromq3
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-6250.
More information:

Guido Vranken discovered that an incorrect bounds check in ZeroMQ, a lightweight messaging kernel, could result in the execution of arbitrary code.

For the stable distribution (stretch), this problem has been fixed in version 4.2.1-4+deb9u1.

We recommend that you upgrade your zeromq3 packages.

For the detailed security status of zeromq3 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/zeromq3