Aviso de seguridad de Debian

DSA-4370-1 drupal7 -- actualización de seguridad

Fecha del informe:
17 de ene de 2019
Paquetes afectados:
drupal7
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-6338, CVE-2019-6339.
Información adicional:

Se encontraron dos vulnerabilidades en Drupal, una infraestructura de soporte de gestión de contenidos con funciones completas, que podían dar lugar a ejecución de código arbitrario.

Para información adicional, consulte los avisos del proyecto original en https://www.drupal.org/sa-core-2019-001 y en https://www.drupal.org/sa-core-2019-002.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 7.52-2+deb9u6.

Le recomendamos que actualice los paquetes de drupal7.

Para información detallada sobre el estado de seguridad de drupal7, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/drupal7