주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4370-1 drupal7 -- 보안 업데이트

보고일:
2019년 01월 17일
영향 받는 패키지:
drupal7
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-6338, CVE-2019-6339.
추가 정보:

Two vulnerabilities were found in Drupal, a fully-featured content management framework, which could result in arbitrary code execution.

추가 정보는 다음의 업스트림 권고 참조: https://www.drupal.org/sa-core-2019-001https://www.drupal.org/sa-core-2019-002

안정 배포(stretch)에서, 이 문제를 버전7.52-2+deb9u6에서 수정했습니다.

drupal7 패키지를 업그레이드 하는 게 좋습니다.

drupal7의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/drupal7