Рекомендация Debian по безопасности

DSA-4370-1 drupal7 -- обновление безопасности

Дата сообщения:
17.01.2019
Затронутые пакеты:
drupal7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-6338, CVE-2019-6339.
Более подробная информация:

В Drupal, полнофункциональной программной платформе для управления содержимым, были обнаружены две уязвимости, которые могут приводить к выполнению произвольного кода.

За дополнительной информацией обращайтесь к рекомендациям основной ветки разработки по следующим адресам: https://www.drupal.org/sa-core-2019-001 и https://www.drupal.org/sa-core-2019-002

В стабильном выпуске (stretch) эта проблема была исправлена в версии 7.52-2+deb9u6.

Рекомендуется обновить пакеты drupal7.

С подробным статусом поддержки безопасности drupal7 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/drupal7