Säkerhetsbulletin från Debian

DSA-4370-1 drupal7 -- säkerhetsuppdatering

Rapporterat den:
2019-01-17
Berörda paket:
drupal7
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-6338, CVE-2019-6339.
Ytterligare information:

Två sårbarheter har upptäckts i Drupal, ett fullt utrustat innehållshanteringsramverk, som kunde leda till exekvering av godtycklig kod.

För ytterligare information, vänligen se uppströmsbulletinerna på: https://www.drupal.org/sa-core-2019-001 och https://www.drupal.org/sa-core-2019-002

För den stabila utgåvan (Stretch) har detta problem rättats i version 7.52-2+deb9u6.

Vi rekommenderar att ni uppgraderar era drupal7-paket.

För detaljerad säkerhetsstatus om drupal7 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/drupal7