데비안 보안 권고

DSA-4374-1 qtbase-opensource-src -- 보안 업데이트

보고일:
2019년 01월 28일
영향 받는 패키지:
qtbase-opensource-src
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 907139.
Mitre의 CVE 사전: CVE-2018-15518, CVE-2018-19870, CVE-2018-19873.
추가 정보:

Several issues were discovered in qtbase-opensource-src, a cross-platform C++ application framework, which could lead to denial-of-service via application crash. Additionally, this update fixes a problem affecting vlc, where it would start without a GUI.

안정 배포(stretch)에서, 이 문제를 버전 5.7.1+dfsg-3+deb9u1에서 고쳤습니다.

qtbase-opensource-src 패키지를 업그레이드 하는 게 좋습니다.

qtbase-opensource-src의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/qtbase-opensource-src