Debians sikkerhedsbulletin

DSA-4375-1 spice -- sikkerhedsopdatering

Rapporteret den:
29. jan 2019
Berørte pakker:
spice
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 920762.
I Mitres CVE-ordbog: CVE-2019-3813.
Yderligere oplysninger:

Christophe Fergeau opdagede en sårbarhed i forbindelse med læsning uden for grænserne i spice, et klient- og serverbibliotek til SPICE-protokollen, hvilken kunne medføre lammelsesangreb (nedbrud af spiceserveren) eller muligvis udførelse af vilkårlig kode.

I den stabile distribution (stretch), er dette problem rettet i version 0.12.8-2.1+deb9u3.

Vi anbefaler at du opgraderer dine spice-pakker.

For detaljeret sikkerhedsstatus vedrørende spice, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/spice