데비안 보안 권고

DSA-4375-1 spice -- 보안 업데이트

보고일:
2019년 01월 29일
영향 받는 패키지:
spice
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 920762.
Mitre의 CVE 사전: CVE-2019-3813.
추가 정보:

Christophe Fergeau discovered an out-of-bounds read vulnerability in spice, a SPICE protocol client and server library, which might result in denial of service (spice server crash), or possibly, execution of arbitrary code.

안정 배포(stretch)에서, 이 문제를 0.12.8-2.1+deb9u3 버전에서 고쳤습니다.

spice 패키지를 업그레이드 하는 게 좋습니다.

자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/spice