Рекомендация Debian по безопасности

DSA-4381-1 libreoffice -- обновление безопасности

Дата сообщения:
02.02.2019
Затронутые пакеты:
libreoffice
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-16858.
Более подробная информация:

Алекс Инфюр обнаружил обход каталога, который может приводить к выполнению сценария на языке Python при открытии специально сформированного документа.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1:5.2.7-1+deb9u5. Кроме того, данное обновление исправляет ошибку в коде проверки подписанных PDF-документов; ранее отображалось неполное сообщение о статусе при работе с частичной подписью.

Рекомендуется обновить пакеты libreoffice.

С подробным статусом поддержки безопасности libreoffice можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libreoffice