주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4382-1 rssh -- 보안 업데이트

보고일:
2019년 02월 02일
영향 받는 패키지:
rssh
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-3463, CVE-2019-3464.
추가 정보:

Nick Cleaton discovered two vulnerabilities in rssh, a restricted shell that allows users to perform only scp, sftp, cvs, svnserve (Subversion), rdist and/or rsync operations. Missing validation in the rsync support could result in the bypass of this restriction, allowing the execution of arbitrary shell commands.

안정 배포(stretch)에서, 이 문제를 버전 2.3.4-5+deb9u2에서 고쳤습니다.

rssh 패키지를 업그레이드 하는 게 좋습니다.

rssh의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/rssh