Debians sikkerhedsbulletin

DSA-4384-1 libgd2 -- sikkerhedsopdatering

Rapporteret den:
4. feb 2019
Berørte pakker:
libgd2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 920645, Fejl 920728.
I Mitres CVE-ordbog: CVE-2019-6977, CVE-2019-6978.
Yderligere oplysninger:

Adskillige sårbarheder er opdaget i libgd2, et bibliotek til programmatisk fremstilling og behandling af grafik, hvilke kunne medføre lammelsesangreb eller potentielt udførelse af vilkårlig kode, hvis en misdannet fil blev behandlet.

I den stabile distribution (stretch), er disse problemer rettet i version 2.2.4-2+deb9u4.

Vi anbefaler at du opgraderer dine libgd2-pakker.

For detaljeret sikkerhedsstatus vedrørende libgd2, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/libgd2