Bulletin d'alerte Debian

DSA-4384-1 libgd2 -- Mise à jour de sécurité

Date du rapport :
4 février 2019
Paquets concernés :
libgd2
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 920645, Bogue 920728.
Dans le dictionnaire CVE du Mitre : CVE-2019-6977, CVE-2019-6978.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans libgd2, une bibliothèque pour la création et la manipulation programmées d'images, qui peuvent avoir pour conséquence un déni de service ou éventuellement l'exécution de code arbitraire lors du traitement d'un fichier mal formé.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 2.2.4-2+deb9u4.

Nous vous recommandons de mettre à jour vos paquets libgd2.

Pour disposer d'un état détaillé sur la sécurité de libgd2, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libgd2.