데비안 보안 권고

DSA-4384-1 libgd2 -- 보안 업데이트

보고일:
2019년 02월 04일
영향 받는 패키지:
libgd2
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 920645, 버그 920728.
Mitre의 CVE 사전: CVE-2019-6977, CVE-2019-6978.
추가 정보:

여러 취약점이 libgd2에서 발견되었으며, 잘못된 파일이 처리되면 서비스 거부 또는 잠재적으로 임의 코드 실행을 일으킬 수 있습니다.

안정 배포(stretch)에서, 이 문제를 버전 2.2.4-2+deb9u4에서 고쳤습니다.

libgd2 패키지를 업그레이드 하는 게 좋습니다.

libgd2의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/libgd2