Рекомендация Debian по безопасности

DSA-4384-1 libgd2 -- обновление безопасности

Дата сообщения:
04.02.2019
Затронутые пакеты:
libgd2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 920645, Ошибка 920728.
В каталоге Mitre CVE: CVE-2019-6977, CVE-2019-6978.
Более подробная информация:

В libgd2, библиотеке для создания и обработки программируемой графики, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или потенциальному выполнению произвольного кода в случае обработки специально сформированного файла.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.2.4-2+deb9u4.

Рекомендуется обновить пакеты libgd2.

С подробным статусом поддержки безопасности libgd2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libgd2