Säkerhetsbulletin från Debian

DSA-4384-1 libgd2 -- säkerhetsuppdatering

Rapporterat den:
2019-02-04
Berörda paket:
libgd2
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 920645, Fel 920728.
I Mitres CVE-förteckning: CVE-2019-6977, CVE-2019-6978.
Ytterligare information:

Flera sårbarheter har upptäckts i libgd2§, ett bibliotek för programmatiskt skapande och manipulering av grafer, vilket kan resultera i överbelastning eller möjligen exekvering av godtycklig kod om en felaktigt formatterad fil behandlas.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 2.2.4-2+deb9u4.

Vi rekommenderar att ni uppgraderar era libgd2-paket.

För detaljerad säkerhetsstatus om libgd2 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/libgd2