데비안 보안 권고

DSA-4388-1 mosquitto -- 보안 업데이트

보고일:
2019년 02월 10일
영향 받는 패키지:
mosquitto
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-12546, CVE-2018-12550, CVE-2018-12551.
추가 정보:

Mosquitto MQTT broker에서 3개 취약점이 발견되었으며, 이는 인증을 건너뛸 수 있습니다. 추가 정보는 https://mosquitto.org/blog/2019/02/version-1-5-6-released/ 를 참조하세요.

안정배포(stretch)에서, 이 문제를 버전 1.4.10-3+deb9u3에서 고쳤습니다.

mosquitto 패키지를 업그레이드 하는 게 좋습니다.

mosquitto의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/mosquitto