데비안 보안 권고

DSA-4390-1 flatpak -- 보안 업데이트

보고일:
2019년 02월 12일
영향 받는 패키지:
flatpak
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 922059.
추가 정보:

데스크톱 앱용 응용프로그램 개발 프레임워크 Flatpak이 apply_extra의 실행을 불충분하게 제한하므로 잠재적으로 권한상승을 일으킬 수 있습니다.

안정배포(stretch)에서, 이 문제를 버전 0.8.9-0+deb9u2에서 고쳤습니다.

flatpak 패키지를 업그레이드 하는 게 좋습니다.

flatpak의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/flatpak