Рекомендация Debian по безопасности

DSA-4390-1 flatpak -- обновление безопасности

Дата сообщения:
12.02.2019
Затронутые пакеты:
flatpak
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 922059.
Более подробная информация:

Было обнаружено, что Flatpak, платформа для развёртывания приложений, недостаточно ограничивает выполнение сценариев apply_extra, что может приводить к потенциальному повышению привилегий.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 0.8.9-0+deb9u2.

Рекомендуется обновить пакеты flatpak.

С подробным статусом поддержки безопасности flatpak можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/flatpak