데비안 보안 권고

DSA-4393-1 systemd -- 보안 업데이트

보고일:
2019년 02월 18일
영향 받는 패키지:
systemd
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-6454.
추가 정보:

Chris Coulson은 systemd에서 서비스 거부 흠을 발견했습니다. 권한 없는 사용자가 이 이슈를 이용해서 특수하게 조작된 D-Bus 메시지를 시스템 버스에 보내 PID1을 깰 수 있습니다.

For the stable distribution 안정 배포(stretch)에서, 이 문제를 버전 232-25+deb9u9에서 고쳤습니다.

systemd 패키지를 업그레이드 하는 게 좋습니다.

systemd의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/systemd