Aviso de seguridad de Debian

DSA-4394-1 rdesktop -- actualización de seguridad

Fecha del informe:
18 de feb de 2019
Paquetes afectados:
rdesktop
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-8791, CVE-2018-8792, CVE-2018-8793, CVE-2018-8794, CVE-2018-8795, CVE-2018-8796, CVE-2018-8797, CVE-2018-8798, CVE-2018-8799, CVE-2018-8800, CVE-2018-20174, CVE-2018-20175, CVE-2018-20176, CVE-2018-20177, CVE-2018-20178, CVE-2018-20179, CVE-2018-20180, CVE-2018-20181, CVE-2018-20182.
Información adicional:

Se encontraron múltiples problemas de seguridad en el cliente RDP rdesktop que podrían dar lugar a denegación de servicio, a revelación de información y a ejecución de código arbitrario.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1.8.4-1~deb9u1.

Le recomendamos que actualice los paquetes de rdesktop.

Para información detallada sobre el estado de seguridad de rdesktop, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/rdesktop