Debians sikkerhedsbulletin

DSA-4399-1 ikiwiki -- sikkerhedsopdatering

Rapporteret den:
28. feb 2019
Berørte pakker:
ikiwiki
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-9187.
Yderligere oplysninger:

Joey Hess opdagede at plugin'en aggregate i wikicompileren Ikiwiki, var sårbar over for en forespørgselsforfalskning på serversiden, medførende informationsafsløring eller lammelsesangreb.

I den stabile distribution (stretch), er dette problem rettet i version 3.20170111.1.

Vi anbefaler at du opgraderer dine ikiwiki-pakker.

For detaljeret sikkerhedsstatus vedrørende ikiwiki, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/ikiwiki