Рекомендация Debian по безопасности

DSA-4399-1 ikiwiki -- обновление безопасности

Дата сообщения:
28.02.2019
Затронутые пакеты:
ikiwiki
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-9187.
Более подробная информация:

Джоуи Хесс обнаружил, что дополнение aggregate для вики-компилятора Ikiwiki может содержать уязвимость, приводящую к подделке запроса на стороне сервера, что приводит к раскрытию информации или отказу в обслуживании.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 3.20170111.1.

Рекомендуется обновить пакеты ikiwiki.

С подробным статусом поддержки безопасности ikiwiki можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ikiwiki