Debians sikkerhedsbulletin

DSA-4400-1 openssl1.0 -- sikkerhedsopdatering

Rapporteret den:
28. feb 2019
Berørte pakker:
openssl1.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-1559.
Yderligere oplysninger:

Juraj Somorovsky, Robert Merget og Nimrod Aviram opdagede et padding oracle-angreb i OpenSSL.

I den stabile distribution (stretch), er dette problem rettet i version 1.0.2r-1~deb9u1.

Vi anbefaler at du opgraderer dine openssl1.0-pakker.

For detaljeret sikkerhedsstatus vedrørende openssl1.0, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/openssl1.0