데비안 보안 권고

DSA-4400-1 openssl1.0 -- 보안 업데이트

보고일:
2019년 02월 28일
영향 받는 패키지:
openssl1.0
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-1559.
추가 정보:

Juraj Somorovsky, Robert Merget과 Nimrod Aviram은 OpenSSL에서 padding oracle attack을 발견했습니다.

안정 배포(stretch)에서, 이 문제를 버전 1.0.2r-1~deb9u1에서 수정했습니다.

openssl1.0 패키지를 업그레이드 하는 게 좋습니다.

openssl1.0의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/openssl1.0