Рекомендация Debian по безопасности

DSA-4400-1 openssl1.0 -- обновление безопасности

Дата сообщения:
28.02.2019
Затронутые пакеты:
openssl1.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-1559.
Более подробная информация:

Юрай Соморовский, Роберт Мерже и Нимрод Авирам обнаружили атаку на заполнение поля оракула в OpenSSL.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.0.2r-1~deb9u1.

Рекомендуется обновить пакеты openssl1.0.

С подробным статусом поддержки безопасности openssl1.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/openssl1.0