Debians sikkerhedsbulletin

DSA-4402-1 mumble -- sikkerhedsopdatering

Rapporteret den:
5. mar 2019
Berørte pakker:
mumble
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-20743.
Yderligere oplysninger:

Man opdagede at utilstrækkelige begrænsninger i forbindelseshåndteringen i Mumble, en krypteret low latency VoIP-klient, kunne medføre lammelsesangreb.

I den stabile distribution (stretch), er dette problem rettet i version 1.2.18-1+deb9u1.

Vi anbefaler at du opgraderer dine mumble-pakker.

For detaljeret sikkerhedsstatus vedrørende mumble, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/mumble