Aviso de seguridad de Debian

DSA-4402-1 mumble -- actualización de seguridad

Fecha del informe:
5 de mar de 2019
Paquetes afectados:
mumble
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-20743.
Información adicional:

Se descubrió que unas restricciones insuficientes en la gestión de conexiones por parte de Mumble, un cliente de voz sobre IP cifrada y con poca latencia, podrían dar lugar a denegación de servicio.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.2.18-1+deb9u1.

Le recomendamos que actualice los paquetes de mumble.

Para información detallada sobre el estado de seguridad de mumble, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/mumble