Рекомендация Debian по безопасности

DSA-4402-1 mumble -- обновление безопасности

Дата сообщения:
05.03.2019
Затронутые пакеты:
mumble
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-20743.
Более подробная информация:

Было обнаружено, что недостаточные ограничения в коде для обработки соединений в Mumble, VoIP-клиенте с низкой задержкой и шифрованием, могут приводить к отказу в обслуживании.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.2.18-1+deb9u1.

Рекомендуется обновить пакеты mumble.

С подробным статусом поддержки безопасности mumble можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/mumble