Säkerhetsbulletin från Debian

DSA-4402-1 mumble -- säkerhetsuppdatering

Rapporterat den:
2019-03-05
Berörda paket:
mumble
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-20743.
Ytterligare information:

Man har upptäckt att otillräckliga restriktioner i anslutningshanteringen i Mumble, en krypterad VoIP-klient med låg latens, kunde resultera i överbelastning.

För den stabila utgåvan (Stretch) har detta problem rättats i version 1.2.18-1+deb9u1.

Vi rekommenderar att ni uppgraderar era mumble-paket.

För detaljerad säkerhetsstatus om mumble vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/mumble