데비안 보안 권고

DSA-4403-1 php7.0 -- 보안 업데이트

보고일:
2019년 03월 08일
영향 받는 패키지:
php7.0
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-9637, CVE-2019-9638, CVE-2019-9639, CVE-2019-9640, CVE-2019-9641, CVE-2019-9675.
추가 정보:

여러 보안 이슈를 널리 쓰이는 오픈소스 범용 스크립트 언어 PHP에서 발견했습니다: EXIF 확장은 여러 종류의 부당한 메모리 접근을 하며 rename()은 불안전하게 구현되었습니다.

안정배포(stretch)에서, 이 문제를 버전 7.0.33-0+deb9u3에서 수정했습니다.

php7.0 패키지를 업그레이드 하는 게 좋습니다.

php7.0의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/php7.0